Osram Smart+ Motion Sensor configuration

Tags: #<Tag:0x00007f616e2a0310> #<Tag:0x00007f616e2a01d0> #<Tag:0x00007f616e2a0040>
  • Platform information:
    • Hardware: Raspberry Pi 3
    • OS: openhabian
    • openHAB version: 2.5.0~S1557-1 (Build #1557)
  • Issue of the topic:
    I was able to add the Osram Smart+ Motion Sensor with a Zigbee Stick and the MQTT2 binding. I also get all the values (Occupancy, temperature and battery low).
    The problem is that occupancy always stays on because no timeout has been configured. In the Osram application with the osram gateway i can configure the timeout.

Is there any way to configure this in openhab?

In Mqtt.fx i see this values:
{“temperature”:22.48,“linkquality”:13,“occupancy”:true,“tamper”:true,“battery_low”:false,“device”:{“ieeeAddr”:“0x000d6f000…”,“friendlyName”:“MotionSensor”,“type”:“EndDevice”,“nwkAddr”:39593,“manufId”:4174,“manufName”:“CentraLite”,“powerSource”:“Battery”,“modelId”:“Motion Sensor-A”,“hwVersion”:1,“swBuildId”:“unknown”,“dateCode”:“����������������”,“status”:“offline”}}

1 Like

hi Franco
i cannot help you but i am interesting to know how have you add the Osram Smart Motion Sensor in OpenHAB.
because i have buy this motion sensor but i don t know how to add this in Openhab i have also raspberry pi, raspbee for Zigbee.

Hi,
i think there are many options to add A zigbee device. But i can tell you that without solving My problem the Osram motion sensor is useless because the detected motion only resets after battery removal.
i followed this Video to install the zigbee stick and the mqtt Broker (but its in German). There is A PDF sheet with instructions to download so maybe also possible to follow the steps when you dont speak german.


After Installation you add devices with the mqtt Binding.
More easy but maybe less Good is to just use the zigbee Binding. to add devices. Also the mqtt Binding can generate A mqtt Broker so maybe also not nesessary to install one manual.