Pairing problem with Fibaro Flood

I’ve bought a Z-Stick Gen 5 that was recognized by OpenHab without problem. When I’ve tried to pair a Flood Sensor by Fibaro (FGBHFS-101) with firmware 1.01 I found problem. Simply I can’t pair: I’ve opened the Fibaro sensor, put it near the stick, pushed the action button on the stick waiting 1 second that led start blinking slowly and then I’ve pushed three times the TMP button into the Flood Sensor (the black relè switch). Nothing…the two devices don’t talk together…can you help me please?

Did you put the controller into inclusion mode?

First of all thanks for the answer. So, I’m a newbie and I suppose the inclusion mode is activated pushing the action button on the Z-Stick. That’s correct?

Go to HABmin -> Things, click on the plus sign (that one with a circle around it), click on “Zwave binding”, now your controller is in inclusion mode for 30 seconds.
In this timeframe of 30 seconds perform the steps for your zwave device to get included into the network.


I will try this evening, for the moment thanks so much. I’ve supposed that the inclusion could be possibile also when the z-stick was deattached…thanks sihui. I will try.

That is also possible, but not the recommend way.

To elaborate on that:

Because you did not mention having set your controller to inclusion mode in your first post, I tried to explain how you do that the recommended way.
If you have already included your device successfully with the de-attached stick, don’t include it a second time!

Yes, I’ve tried to make the inclusion but I suppose without success. The only sure thing is that OpenHAB told me that the Z-Stick is online, so I know that the device communicate with the software. This evening I’ll try to make the pair as you describe me.

Sorry for the questions but, as I told, I’m a newbie.

No problem, we all started as that :grinning:

1 Like

Ok Sihui, so I’ve encountered some difficult because when I’ve tried to add things in HABmin, the system told me that the server is offline. So, some information.

Ok, so there is another thing: when I go into paperUI the Z-Stick seem work properly, the usb results “online”.
Can you help me?

That is VERY strange, because PaperUI and HABmin use the same API. When one works the other should work too.
Sorry, I have never read something like this and therefore no idea how to solve it …:joy:

I’ve solved everything. A clean install of OpenHAB have solved all the problems and for the flood sensor the problem is that the Fibaro Flood Sensor FGBHFS-101 is not compliant with Z-Wave. The other model are compliant. So, because now I’m curious about OpenHab, I’ve bought a motion sensor fully compliant for discover how can play with this app.
Thanks for your patience and your collaboration.

1 Like