Phoscon don't update the openhab2


My Phoscon App can’t update openhab2. I saw updates on Phoscon web UI, but OpenHab didn’t receive updates. So far it worked fine.
I tried:

  1. Update OH2 to 2.5.10-1
  2. Update deconz to 2.07.00-raspbian-stretch-beta(before it was 2.05.88-raspbian-buster-stable)
  3. Update conbee2 firmware to latest

Polling is disabled on ZigBee devices(LastSeen Poll Interval == 0)

Have you any idea, why not receive update oh2 from phoscon service?


The above constellation works fine in my setting. Is the phoscon bridge item in OH online? Eventually you may need to re-pair it in phoscon.

Yes, all devices are online(I tried to reinstall + repair). If I change LastSeen Poll Interval from 0 to 1, items will be updating periodically, but this is not a good setting for switches(possibly good for the sensors).

If you updated in the numbered order provided above and not restarted OH after updating the conbee stick this could also resulting in connecting problems. You’d probably checked this already out, but make sure that deconz is restarted and fully up and running (may take up to 1 min, before it connects to GUI and data is populated from the conbee stick) before you start OH server again.

I don’t know what’s happened, but it is working again. It started working again by itself. :face_with_monocle:

Any idea?