Pine64 won't boot with z-wave Pine64 module

I’ve downloaded the latest release of openhabian - v1.1 ( after having tried to run the openHAB 2.0 Image 20170129 based on Ubuntu Linux Base image by Longsleep. My Pine64 didn’t boot with both images while I had the Z-wave module connected to the Pi2 bus and the wifi + bluetooth module. After removing both boards I was able to boot the openhabian image and access the Pine over ssh and openHab2 over http.

After having openHab2 working I tried to restart it with the z-wave module but with no luck. What am I missing?


I run with the zwave and Bluetooth and don’t have any issues it just works for me. Any errors in the logs? Only similar issue I had was when I put the board on the pine I was 1pin off. Took me me a while to see that one.

Thank you for your reply. I have finally managed to boot with the wifi board but not with the z-wave module. I have looked at the dmesg log but can’t tell if there is a problem. I’ve copied the contents to a file but I can’t upload it here.