Problem in accessing openHAB's dashboard from


When I click image to access my dashboard. I am getting below error,

My system configuration,

Version : OpenHAB 2.0, SNAPSHOT-2.4.0, Build - 1451
Java Version:  
java version "1.8.0_191"
Java(TM) SE Runtime Environment (build 1.8.0_191-b12)
Java HotSpot(TM) 64-Bit Server VM (build 25.191-b12, mixed mode)

Can you please help me to solve this error?.
Please provide your suggestion.

Is my system causing the issue?.


It appears that there are some issues with the cloud server at the moment:
Although it is showing operational there was some problems earlier
An I am offline…

sorry for late reply.
You mean problem is with openHAB cloud service, not with my setup.

I am getting below status…

Hi Vincent,

I am working on to solve this issue.
Can you please guide me to fix this issue? If possible, provide me some alternatives.

It’s working for me now and it wasn’t 2 days ago

Ok… It is never worked for me. I have not connected openhab cloud yet …

I am always getting this issue. I dont know whether problem with my setup or development machine…

Can you get to:

yes… I can able to go into

After trying to access openHAB’s dashboard, I am getting the error

It works for me. I am sorry, I don’t why it doesn’t for you.
I don’t how this works in the background… :frowning_face:

Thanks for the info…

Can you please provide me pointer to solve this issue?
Please loop the people who are familiar with this topic.

And who would that be?
Continue to search the forum, my friend
I don’t have all the answers and I don’t know everybody

Yes. I have been searching the forum fix, but I can’t get.

Even I ping “”, I am getting error,

PING ( 1500(1528) bytes of data.
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500

Then something is wrong on your side, maybe your firewall, your ISP…

with MTU value = 1472, I am not seeing the error,

ping -s 1472 -M do
PING ( 1472(1500) bytes of data.
1480 bytes from ( icmp_seq=1 ttl=57 time=135 ms
1480 bytes from ( icmp_seq=2 ttl=57 time=131 ms
1480 bytes from ( icmp_seq=3 ttl=57 time=135 ms
1480 bytes from ( icmp_seq=4 ttl=57 time=133 ms
1480 bytes from ( icmp_seq=5 ttl=57 time=132 ms
1480 bytes from ( icmp_seq=6 ttl=57 time=130 ms
1480 bytes from ( icmp_seq=7 ttl=57 time=132 ms
1480 bytes from ( icmp_seq=8 ttl=57 time=131 ms
--- ping statistics ---
8 packets transmitted, 8 received, 0% packet loss, time 7009ms
rtt min/avg/max/mdev = 130.840/132.787/135.803/1.740 ms

Then it’s a problem with your router config

Hi Vincent,

You have mentioned that the problem is with my router config.

I have observed that after setting mtu size to 1472 and then pinging ping -s 1472 -M do is throwing error.

Later I tried to decrease the mtu size and found mtu size 1443 is not throwing error. So I set that value to mtu size like this sudo ip link set enp1s0 mtu 1443.
After setting mtu size ,I tried to access OH’s dashboard but I am getting the same error ERR_CONTENT_DECODING_FAILED. Still I am unable access the dashboard.
When I ping with new set value ping -s 1443 -M do
, I am getting error.

It seems that assigning what ever working value for mtu size, it is also not working after setting that value.

Can you please help me to fix the problem with my router?,

No, not really. I don’t know your router.
I only knew it might have been your router because I googled your mtu problem.

Ok. I have tried with different ISP / different browser and figured out, firewall is not causing issue.