Problem with sending commands to PLEX/receiving status works

Hello. Fighting with plex binding for couple of days with no effect. I can receive status like progress or title, but the STOP button doesn’t work.
The debug shows this message (everytime I press the button):

13:40:24.289 [INFO ] [runtime.busevents :22 ] - PlexTVStop received command ON
13:40:24.445 [DEBUG] [.b.plex.internal.PlexConnector:226 ] - Cannot send command, host is unknown for machine ID u2w3a80xzzk

I run open hub 1.8.3 on Linux Mint 18 sarah 64 bit, and latest firefox,
and the java version:
openjdk version "1.8.0_03-Ubuntu"
OpenJDK Runtime Environment (build 1.8.0_03-Ubuntu-8u77-b03-3ubuntu3-b03)
OpenJDK Server VM (build 25.03-b03, mixed mode)

PlexServer version is 9.16.2 (also tried the latest)

my SITEMAP looks like this:

sitemap demo label=“Demo House” {
Frame {
Switch item=PlexTVStop mappings=[ON=“Stop”]
Setpoint item=PlexTVProgress visibility=[PlexTVStatus!=“Stopped”] minValue=0 maxValue=100 step=1
Text item=PlexTVTitle visibility=[PlexTVStatus!=“Stopped”]
Text item=PlexTVStatus
Text item=linkWAP

and the ITEMS like this:

Switch PlexTVStop “Stop” {plex=“u2w3a80xzzk#playback/stop”}

Dimmer PlexTVProgress “Progress [%.1f%%]” {plex=“u2w3a80xzzk#playback/progress”}
String PlexTVTitle “Title [%s]” {plex=“u2w3a80xzzk#title”}
String PlexTVStatus “Status [%s]” {plex=“u2w3a80xzzk#state”}

Have anyone solved similar problem?
I would be grateful for any tips.

There are some known issues running openHAB on OpenJDK. The preferred and supported Java is Oracle Java. This is unlikely to be the cause of your problem but it could be.

Beyond that I have no experience with the Plex binding and can offer no help.

Thanks for this suggestion. I will try it out and report any changes.

I installed the latest Oracle Java SE but still no luck. Java is installed properly, checked that in terminal and on Java website.
I still get that debug info when press the STOP button:
10:09:59.956 [INFO ] [runtime.busevents :22 ] - PlexTVStop received command ON
10:10:00.257 [DEBUG] [.b.plex.internal.PlexConnector:226 ] - Cannot send command, host is unknown for machine ID u2w3a80xzzk

Maybe someone has a working configuration with PLEX binding that can share with?

I didn’t write it in previous posts but I cannot check machine ID by
I get this result <MediaContainer size="0"> </Media Container >. I must use the address to chceck those IDs.

Maybe something wrong in openhab cfg file? I wrote there host, port, usrname, and password with token.