Problems after upgrade to OH 2.3

Tags: #<Tag:0x00007fc90e436528> #<Tag:0x00007fc90e436410> #<Tag:0x00007fc90e436230>

Hello,
I upgraded to OH2.3 and had the zwave 2.2 snapshot binding (I’ve put the jar inside the addons directory).
After upgrading I’v deleted the jar and installed the binding using the PaperUI.
now I’ve got those errors in the log:

28-May-2018 19:41:05.424 [WARN ] [org.apache.felix.fileinstall ] - Error while starting bundle: file:/usr/share/openhab2/addons/org.openhab.binding.zwave-2.2.0-SNAPSHOT.jar
org.osgi.framework.BundleException: Could not resolve module: org.openhab.binding.zwave [16]
Another singleton bundle selected: osgi.identity; type=“osgi.bundle”; version:Version=“2.3.0”; osgi.identity=“org.openhab.binding.zwave”; singleton:=“true”

    at org.eclipse.osgi.container.Module.start(Module.java:444) [?:?]
    at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:383) [?:?]
    at org.apache.felix.fileinstall.internal.DirectoryWatcher.startBundle(DirectoryWatcher.java:1260) [9:org.apache.felix.fileinstall:3.6.4]
    at org.apache.felix.fileinstall.internal.DirectoryWatcher.startBundles(DirectoryWatcher.java:1233) [9:org.apache.felix.fileinstall:3.6.4]
    at org.apache.felix.fileinstall.internal.DirectoryWatcher.startAllBundles(DirectoryWatcher.java:1221) [9:org.apache.felix.fileinstall:3.6.4]
    at org.apache.felix.fileinstall.internal.DirectoryWatcher.doProcess(DirectoryWatcher.java:515) [9:org.apache.felix.fileinstall:3.6.4]
    at org.apache.felix.fileinstall.internal.DirectoryWatcher.process(DirectoryWatcher.java:365) [9:org.apache.felix.fileinstall:3.6.4]
    at org.apache.felix.fileinstall.internal.DirectoryWatcher.run(DirectoryWatcher.java:316) [9:org.apache.felix.fileinstall:3.6.4]

How can I fix it?
Thanks!