Problems recognizing Aeotec Door/Windowsensor 7 (ZWA008-C)

Tags: #<Tag:0x00007f6165f0f320> #<Tag:0x00007f6165f0f208>

Hi =). I have a Problem with the database from z-wave…the aeotec door/window sensor 7 is shown as “unknown”. Resettet and reincluded, still unknown…any Idea? It seems to be in database. Woke up multiple times…

@chris maybe I’m doing something wrong here =(…Thanks for all the help so far =).

suddenly it got recognized =) Done nothing and have no idea why XD. Secure inclusion was not possible by the way…

Can you please provide the properties for the device? If there are none, then it means the device needs to be woken up to allow it to be discovered. If the properties are shown, maybe you have a new version that is not in the database.

Note that waking up the device is not the same as triggering it.

1 Like

I gave the device up as it was broken…found out that it was the same problem as here: Problems with Aeotec Door/Window Sensor 7

I had “unknown manufacturer”…maybe if I woke up the device more often it would have worked…

I also have a question to uninitialised devices…when I add them es thing, do they get their information by time, or do I have to wait until they are initialise BEFORE adding them as thing?

I finally got a new-one to test again =). The Inclusion worked flawlessly. After the tip with the reset, it also go included securely =) But i still get “unknown manufacutrer”. I managed to download the XML of the node…does that help?network_e64d401b__node_22.xml (5.4 KB)

I also don’t know how to read out the tilt-sensor…

If you mean in HABMin, that is expected for many devices.

Yes I mean Habmin =) Oh okay =). I test it a little bit more =)