Pushover action stopped working

I’m using openHAB 2.5.3, Pushover Action is labeled 1.14.
When I call the Pushover action, my log shows:

The name ‘sendPushoverMessage’ cannot be resolved to an item or type

I call the action like this:

sendPushoverMessage(pushoverBuilder(“some text”))

This has worked, then it stopped working. I read a bunch of posts regarding deprecated methods, but this was in '18, so I suppose this is something else. I then removed the binding through PaperUI, cleared the cache, reinstalled and it popped back to life. After a few weeks, it stopped working again.

This probably is something basic, but I cannot seem to find it. I tried looking for older .jars or references to an older version, but I cannot find anything.

Any suggestions?

Maybe as of DDoS attack an Pushover.
See: https://blog.pushover.net/posts/2020/4/april-15-16-ddos-attack

Interesting to know, thanks you! But I suppose that would give a timeout. It has been going on longer than this week.

I just bumped into this as well. Not really sure when this last worked, but not I get the same error as @Kerbje. This is on OH 2.5.4. I don’t know if anyone maintaining the pushover addon are reading here or if anyone filed a bug?

I did a restart yesterday and they jumped back to life. Waiting to see when they fail again.

Ok, that is weird. Did you restart only pushover addon or entire openhab?

Guess we’ll need to file a bug for this, something is obviously wrong.

The whole OpenHAB instance.

I filed an issue for this: https://github.com/openhab/openhab-addons/issues/7567