Remove auto starting for openHAB2 under Linux?

Hello everyone, I’ve used the following lines to make openHAB2 auto starts after Raspbian boots

sudo systemctl start openhab2.service
sudo systemctl status openhab2.service

sudo systemctl daemon-reload
sudo systemctl enable openhab2.service

Now, how can I undo this?, I don’t want it to start automatically…

Thanks a lot…

This doesn’t work?

sudo systemctl disable openhab2.service

1 Like

Wow, that was really simple (and embarrassing :slight_smile: )