Rules Engine not available as a Misc add-on in OH3

I just upgraded to OH3 and I love the new interface!
I tried to write a new rule and the system tells me that I need to install the rules engine.
When I visit add-ons - misc, and then click the plus-sign, the rules engine is not offered for installation (as it was in OH2).
Is this coming, or is there something I need to do to be able to write a .rules file and get it recognized?

Thank you for the help!

How does it tell you that? In OH 3 there is only the one rules engine and it’s installed by default. The Experimental Rules Engine from OH 2.5 is just “the” rules engine now.

However, there are addons for some of the languages, right Python and Groovy.

Wow - superfast response - thank you! I don’t want your question to sit too long.
I can’t seem to get the system to do again. Here were the conditions, though:

  1. I had just updated OH to 3, so there may have been some config file version control issues (same files open on VS on different computers).
  2. I hadn’t updated my other computers’ fstabs, so many were still expecting to mount my OH server’s /srv/openhab2-conf, rather than /etc/openhab to their structures.
  3. I was messing around with presence detection and the network binding (which I understand is different in a few ways from other Things/Items/Rules, though I’m not sure exactly how, yet - still a noob).
  4. I also tried to find out whether there was a switch on the OH app that would give me an easier way than working through deep-sleep issues.

Short answer: I don’t know. I promise to send more detail if the problem returns.

Thank you again!