Semantic model - items error

openhub 4
After adding one thing, the semantic model and the items no longer load

Welcome to the community.
What exact openHAB version are you running and which browser do you use ?
Things do not use the semantic model, so I guess you tried to add an Item.

Thanks for the quick response,
I use Firefox as standard. But I have also tried Opera Chrome and Edge.
The version is 4.1.1
After I have created the various floors and rooms in the model, I have changed things in the individual rooms. After that, only the loading display appears in the Modl view.
Greetings

Anything in the logs ?
BTW, you should not mix terms. You might have changed an Item in a room, but not a Thing.

Hello
I have created a thinks in the thinks inbox.
Then I switched to the tab, Model and it can no longer be opened. I only get the message loading. The same in the items tab
I have had this before. Then I reinstalled openhabian. Now the error occurs again.
Regards

Logs ?

Hello,

where can I find the logs and how can I download them?

Did you read our docs? Especially the beginners section?
How should we now where to find your logs if we do not know anything about your setup/installation?

Hello,
the problem does not occur with all things
Shelly Plug works. With Shelly trv, Uni and Shelly 1PM, the Model and Item tab hangs.
Attached is the log file.
Greetings
log240202_2.pdf (209.4 KB)

Sorry, but read the posting rules please.
Logs are to be posted in code fences as clear text.
It is really hard to read screenshots or your attached pdf on a mobile device.

Hello
now in plain text.
One more hint. I did not have these problems in OpenHub 3. I was able to insert all devices in the model.
Regards

log240202_2.txt (120.0 KB)

What is your Java version ?

openjdk version “17.0.9” 2023-10-17
OpenJDK Runtime Environment (build 17.0.9+9-Debian-1deb11u1)
OpenJDK 64-Bit Server VM (build 17.0.9+9-Debian-1deb11u1, mixed mode, sharing)

Hello,

I am assuming
that I have found the problem. I have installed the B "Shelly Binding "
and " Shelly Beta with Plus/Pro and BLU Support " installed.
Now I have uninstalled the " Shelly Beta with Plus/Pro and BLU Support "
uninstalled. Now the problem no longer occurs.

Thanks for the
support.

Greetings