Setting Celsius (through HABmin)?

My Philio 3 in 1 sensors are nicely given temperature, battery status…
Sadly, it gives me the info in fahrenheit, and we would like to have it in Celsius.

I’ve read now that you should put the parameter 5 (operation mode) to 8 in order to have this corrected. I guess this can only be done over HABmin?
The problem now is that the status of this field stays yellow when I put here 8. And if I reload the configurations, HABmin start to act weird. The parameters dissapears, the nodes seem to be down (grayed out)…

Is there somewhere a ‘save’ option to write the parameters? Or a kind of reload that HABmin restart to learn the devices?
Or is there another way to change it to celsius?

my item:

Number Sensor_AT_Bureau1_Temperatuur “Bureau [%.1f C]” (GF_Living) { zwave=“2:command=SENSOR_MULTILEVEL,sensor_type=1” }

my sitemap:

Text item=Sensor_AT_Bureau1_Temperatuur

You must wake up the device so that the data can be transferred to the device. The fact that the background stays yellow means that it is still a pending operation…

I’m not really sure what you mean - what do you actually do to make this happen?

I’ve got for the moment 4 sensors that are equal. And for the moment, I’ve got only 2 sensors where I’ve got the ‘configuration parameters’. But they stay ‘yellow’, but they send out the temperature?
The nodes are all seen, but not discovered.
At one moment, I had full options for all sensors, but now, only 2 are seen. Like the others have been resetted. The only thing i’ve done is removed the Controller so I could add more devices (watersensor, dimmer…). And with this, the ACM0 changed to ACM1.
Most devices are 'gray. Almost all devices are in the same room, distance about 3 meters. Excep Node 6, other building about 7 meters in between, And node 4, about 8 meters farther then node 6.

Node 1: Stick GEN5
Node 2 > 5: Philio 3 in 1 Sensors
Node 6: Dimmer BeNext
Node 7: Fortrezz Watersensor

Ok, but you still don’t say if you have woken the device up at all? The yellow background means that the binding is waiting for the device to wake up so that it can send information to it - it will stay yellow until the device wakes up, and the data is transferred.

Okay, See what you mean.
I was able to send the parameter now with pushing the tamper key. And for 1 sensor, I’m getting now celsius. Perfect!
(Those sensors are a bit hard to understand with only 1 (hidden) button.)

But the other devices aren’t been rediscovered… Must HABmin be in a special mode, or should it also be added automaticlly?

ps sorry for maybe dummy questions, but I’m also a dummy regarding zwave… :wink:

So the fact that they show up in HABmin means that they are included in the network. The fact that they are grey means that HABmin isn’t talking to it though, so there are a couple of possibilities…

  1. the device isn’t really included properly. If you’ve never had it working, then this is a possibility, and it might be worth excluding it, and re-including it again.
  2. the device isn’t configured to wake up. When the device is first installed, it gets included into the network so the controller knows it’s there. However, for it to be properly configured, you need to wake it up (maybe a couple of times) so that various configuration options can be set. One of these options is the wakeup time - normally this gets set to 1 hour (3600 seconds) which means that if you configure it later, some time in the next hour the device will wake up and transfer the data (in this way, you don’t have to press the wakeup/tamper button like you had to earlier). Some people run with a wakeup time of 1 day, which clearly means you’ve gotta wait up to a day if you want to change config, or, press the button…

So, I would try and wake the device up first but doing the same thing you did to the other device earlier. If that doesn’t work, then I would exclude the device and re-include it into the network.

No problem :slight_smile:.

Indeed, excluding the devices, en including them again did the trick.
Thanks a lot! Now we don’t have the convert the degrees anymore… :wink: