Setup of Hue Emulation fails with "Failed creating new user on Hue bridge" - SOLVED

  • Platform information:
    • Hardware: RPi4
    • OS: Openhabian
    • openHAB version: 3.2.0
  • Issue of the topic:
    The Hue Emulation directly jumps to Offline with a Configuration Error. The error message is (translated from German) Error to automatically create a new user name
    • The log output gives:

       2022-02-08 21:10:20.311 [WARN ] [ue.internal.handler.HueBridgeHandler] - Failed creating new user on Hue bridge

      and in the next line: Server returned HTTP response code: 405 for URL:
    • Going directly to the address gives:

      Self test
      To access any links you need be in pairing mode!
      Pairing mode: Off (V2) Enable | Enable with bridge V1 emulation
      5 published lights (see
      103 published sensors (see
      UPnP discovery test
      service not registered
      Reachability test
      URL	Responds?	Ours?	no	no	no	no
      http://[fe80:0:0:0:e9a6:4856:f3cf:f310]:8080/description.xml	no	no
      http://[fe80:0:0:0:e9a6:4856:f3cf:f310]/description.xml	no	no
      http://[2001:4dd4:cf21:0:d9f6:2d12:92c6:8f85]:8080/description.xml	no	no
      http://[2001:4dd4:cf21:0:d9f6:2d12:92c6:8f85]/description.xml	no	no
    • I used the nginx installation from openhabian but the error also shows up when I stop the nginx service.

Does anyone have an idea what could be wrong?

Can you explain in a bit more detail what you are trying to do?

The log entry about not being able to create a new user looks to be coming from the Hue binding which is nothing to do with Hue Emulation.

Are you trying to connect the Hue binding to the Hue Emulation and if so for what purpose?

Dear @MikeJMajor,
Thank you very much for your message.

I now understand my problem. I found a Thing in the inbox with the label openHAB Hue Emulation and I thought that this is the Thing to control the Hue Emulation.
Apparently it is the Hue Binding which found the emulated Hue Bridge.

So this issue is solved :smile: