Sitemap will not load in browser but will load on iOS App?

Not sure what’s going on, but I’m having issues with getting my sitemap to load in the browser (I.E/Chrome) but it seems to load fine on the iOS App.

Has anyone experience this issue or know how I can troubleshoot?

I’m fairly certain my sitemap/items are okay, because I restored them from backup from my previous install.

I’m running the latest 1.8.0 nightly snapshot if that matters. Also, I’m using the “default.sitemap” and access it via Also tried

The browser is just spinning with “Loading”. Thanks for any help.

It isn’t clear, on your second URL did you replace the XXX with default?

Not that that is indicative of anything really as it should work without the ?sitemap=default when you are using default as your sitemap.

Have you tried just

For me it automatically forwards to the default sitemap when I use that address format.

“XXX” would be my default sitemap and my homekit sitemap.

I’m thinking it’s related to 1.8 and some sort of caching or something given that the same sitemap worked at some point.

Disregard this issue.

I loaded up the demo addon and the demo site worked, so I double checked my items/sitemap files with OpenHab Designer, minimize the items and slowly added them back in one section at a time.

The iOS app working really threw me off.