Smart LED strip lights 'Lumary'


Just bought one of these for the office refit…

Got it on a lightning deal for £20 so worth a punt either way…

I’m pretty confident that it will work with the WIFI LED binding…but has anyone had any experience / tips and tricks with this strip while I eagerly wait for the Amazon man to deliver?

I’ll report back later!

Hi all,

Lights arrived, got them set up on my wifi via their Lumary app, all good.

I went onto my router and found the mac address, fixed it’s IP to where I wanted it, turned it off and left it off for a while for changes to settle.

Then added the WIFI Lighting Binding, all good.

This didn’t find anything automatically so i added the item manually, which after a little fiddling of the settings on the binding, came online fine.

So, went into my .items file and added the 4 options

Switch MyWiFiLight_power    "LED Power"     <light>     {channel="wifiled:wifiled:16d5d736:power"}
Dimmer MyWiFiLight_white    "LED White"     <light>     {channel="wifiled:wifiled:16d5d736:white"}
Dimmer MyWiFiLight_white2   "LED White2"    <light>     {channel="wifiled:wifiled:16d5d736:white2"}
Color  MyWiFiLight_color    "LED Color"     <light>     {channel="wifiled:wifiled:16d5d736:color"}

Saved and restarted OH just for fun…but these items don’t link, or appear in the options to link…(issue 1)

Thought I]'d go in the other way and ask PaperUI to create the items, set them up manually and linked, which worked - don’t know why this way worked but the other didn’t (issue 2)

Then, set up the items in my test.sitemap for a bit of a test before creating rules etc:

    Frame label="LED Strip" 
        Colorpicker item=MyWiFiLight_color icon="colorwheel"
        Switch item=MyWiFiLight_power icon="light"
        Slider item=MyWiFiLight_white icon="light"
        Slider item=MyWiFiLight_white2 icon="light"

The frame appears on basicUI as expected but controls do absolutely nothing to the light. I’m pretty sure it isn’t working at all as the ‘power’ option is off on the sitemap while the light is on. (issue 3)

Anyone have any thoughts on any of the 3 issues?

Hi, did you get the Lumary lights working with OH?


No, i got them connected to OH but they didn’t really behave in that none of the commands worked via OH but did via their app.

I need to revisit it all as I’m sure it more user error than OH…

I don’t think the Lumary controller will work with the WiFi LED Binding as seems to only be controller via their cloud service. I think i will be swapping the controller for something like this… Magic Home Mini Wireless WiFi RGB+CCT Controller 12V 24V Phone APP Control Alexa Google Home Voice Control For RGBCCT LED Strip|RGB Controlers| - AliExpress
i think this should work with generic binding and can be flashed if needed I believe.