[SOLVED] Amazon dash don't work anymore since upgrade to 2-5 M3


I have upgraded to 2.5 M3. (Raspberry Pi 3 with openhabian)
Most bindings work alright.

The dashs don’t work anymore.

I can see them in PaperUI.
They come online after starting the binding.
I don’t see the “triggered” message in events.log

Anyone with the same issue?

Looks like help his on the way:

1 Like

Yes, me. But I use Windows 10 with npcap and wifi adapter only. If you use the same then look one post above or

putting both files into addons folder from here:


If not (Windows/npcap/wifi), it’s a different problem.

Sorry, I did not mention that I am using a Raspberry Pi 3 with openhabian.
Thanks for your help though.

Anyone else? :slight_smile:

I would try the above files anyway. Maybe they solve your problem as well. Or have you already tried it?

Not yet. But what’s the jna file?

And do I need both:

211 x Active x  80 x 5.4.0                 x jna
212 x Active x  80 x 5.4.0                 x jna-platform

You need these:

223 │ Active │  80 │    │ openHAB Add-ons :: Bundles :: Amazon Dash Button Binding
224 │ Active │  80 │ 5.4.0                 │ jna


It’s working!

1 Like