[solved by reinstall] Amazon Echo Control: Cannot install, always shows "Failed installing 'openhab-binding-amazonechocontrol': Error: MALFORMED"

Hi there!

I’ve tried to get one of the main features of OH 2.3 up and running, but struggle right at the beginning: I cannot install the binding (binding-amazonechocontrol - 2.3.0). After clicking on “install” in the Paper UI (and refreshing that page afterwards), I do not see “installed” there. The logfile says in intervals of one minute:

2018-07-28 15:33:38.953 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing 'openhab-binding-amazonechocontrol': Error:


I could not find any hints on the web from persons with the same problem. I’ve enabled market place bindings, but did not install “Amazon Echo Control market:binding-3966335 - 1.0”.

I cannot open “http://openhabiai:8080/amazonechocontrol/”, I get the following:

Problem accessing /amazonechocontrol/. Reason:
    Not Found
Powered by Jetty:// 9.3.21.v20170918

Does anyone have a clue what the problem is or how I can investigate?

Best regards,

Reinstalled OH 2.3, could not find any other solution. Something was corrupt.

Hints on what to do if this happens again would be nice.