[SOLVED] Cannot connect via browser on ip:8080

I have a project on raspberry pi which, i last used about a month ago. Back then all worked, when i typed my ip in browser. But now i doesn’t. Connection is refused and SSH works fine. I am using openhabian.

Check router setting and try using a different browser.

Do you access your Pi via domain or just IP? Maybe your router assigned a new IP to your Pi and you try to reach over the wrong IP

That’s why I mentioned to check the router setting. If using DCHP the IP lease may have expired. If this is a issue you can assign a static or reserved address for the RPI.

1 Like

Never said your advise was wrong. I just wanted to explain to Jaka why he should check the settings. Understanding is always better than just plain solutions :wink:

1 Like

tryed the same thing 2h later and now it magicaly works. thank you anyway

1 Like

Glad to see it working.:+1:

Please mark the post solved by clicking the square box on the post that provided the solution.