[SOLVED] Can't connect to xiaomi gateway

Hello. I can’t connect to gateway.i installed Xiaomi Mi Smart Home Binding try to find things and it can’t find
Also i tried to connect by Xiaomi Mi IO Binding and I see device. but that’s not what i need
this image for Xiaomi Mi IO Binding

1 Like

Same here, not working with openhab and domoticz, they blocked connection?

I have 10 gateways. All work. But this i updated before connect to openhab2. Yesterday I updated one gateway that worked with openhab, and it connected to openhab

Solve problem. Connected by UART and open port)

Hi, I have problem binding my Xiaomi Gateway (model: lumi.gateway.v3). I install Xiaomi mi IO binding and it can detect my Xiaomi Gateway as a milo:generic device. I added my token and update the device model string with “lumi.gateway.v3” and the status changed to online. But it’s not recognizing it as Xiaomi Gateway device. What am I doing wrong? Or is it currently not supported by Openhab?

Connect by uart and open port. If you want I can give you link how to open ports

How do you connect by UART and open port? Do you have more details? There is no UART port for Xiaomi Gateway.

I made like in video. Video in spanish, but it’s easy)
And I couldn’t connect by putty, it was hieroglyphs. I used hyperterminal

Ah… gracias!