[SOLVED] Change ip in Paper UI - Networks settings

change ip in Paper UI - Configuration - System - Networks settings

by error i added the server ip and not the ip range, how to change it?
on the gui i can’t modifie this feld.

where are this information stored?

have a nice day

I’m pretty sure this is a drop down setting :slight_smile: so don’t worry, it’s just a wrong description.

Hello @Udo_Hartmann
thanks for you patience for all my beginnersquestion
and the Information should be a IP Range not just the IP Address i did it wrong when adding.

and i found it the information is stored there

vi /var/lib/openhab2/config/org/eclipse/smarthome/network.config

but in the gui nothing change if i do edit the file in cli

have a nice day

i found this “error” as i did belive because the

Network Binding
binding-network - 2.4.0

did not find any device on my network, and there should be 30 items (switch, router and some server) and other gadgets with ip

and from the comand line it is possible to ping all the device

NEVER(!) change internal files from openHAB without exact knowledge.
Never change one of these files without stoppping openHAB.
Don’t input values directly in these files if you don’t understand the value itself.

In fact, yes, it should be a subnet, but, as openHAB itself provides this value (you could not set this other than selecting the entry from list), please only set this entry to nothing

The complete value is (as stated in the parameter name “Primary address”) The primary address plus subnet mask /24, so it’s easy to calculate the correct subnet (whicih should be indeed).

Merci @Udo_Hartmann