[SOLVED] Controller rejects all messages to node after a reboot

Hi !

I have Openhab 2.4 with 2.5 zwave binding and out of nowhere some most of my zwave nodes don’t respond to any commands, they all timeout and some devices (that are not battery powered) don’t complete their initialization.

I have tried removing the xml from one, delete the thing and add it again but now the device is unknown.
I have debug logs and it shows timeout and show “rejected by controller messages”, here is one after I rebooted my computer Log after reboot

Is there anything I can do beside trying to exclude/include the devices as some of them are not easy to access ?

Thank you very much !

NODE 1: Node is SUC.

Do you have two controllers? If not I suggest to set your main controller to Master.

Thanks for your response but I have only 1 controller and it is set as Master and SIS, this is a screen capture of my zwave network parameters:

Have you tried doing a soft reset of the controller?

  • shutdown openhab
  • shutdown computer
  • remove zwave usb stick from computer
  • replace stck
  • boot computer
  • start openhab

Alternatively, in HABmin on the ZWave Serial Controller thing, select Soft Reset Controller from the Tools menu. Note that if you do it this way, the OS may assign a different port than what’s configured in the Serial Controller thing.


Very weird that a simple soft reset worked but it did :smiley: Thank you very much !

1 Like

Yeah, occasionally these things get into weird states, and need a soft reset. Glad that got it sorted out.

Got very similar when accidentally configured a smart plug to send a report on every change of consumption. When I’ve looked in the logs the plug was sending reports constantly so I guess no other traffic was able to get through. So maybe you should check if a device on your network is spamming.