[SOLVED] eQ3 Max Cube cant get a connection

Hello Com,
im totaly new in OH2 and SmartHome. I use the Max! Cube and some Thermosats and WallSensors.

I have install oh2 and install the MaxCube binding. After this i have create a new thing with some details, but i become no connection, so where is my problem or how i have make an error.

Here some screens.

On the Cube Backsite there was an ip called at my fritz.box the maxcube has
i have tried it also with localhost and

With the ip i can connect with the web browser interface from max, he shows me the cube with this ip and the serial nr.

in the web browser in the adress line there stand localhost: 20067 so i have at this port in the settings from the thing.

Greet’s D3

Use port 62910

1 Like

I am not using this binding, but a newbie shouldn’t be having problems. Its a bug, either in documentation or default port setting in that bindng’s thing-types.xml.

This was it, i used this port at the first setup, but nothing happend, maybe the ip was fails. So now i changed the port and it jumps to online. Thank you very much.

So now maybe you can help me out more.

No in the info box i have many actors…
What i have to do now, its very hard to start off. I have some tut found for Homematic, but not for my eq3. And the guy in the tut use some extern software for create things… (Eclipse SmartHome Designer)

Start here

Then read https://www.openhab.org/docs/concepts/ and all the other sections of the docs under Concepts.

1 Like