[SOLVED] Error while building with maven (fresh 2.3.0-SNAPSHOT install)

I am starting from a fresh OH2 (Eclipse IDE) + maven (v3.5.2) install.
I can run OH2 correctly in debug home from within Eclipse.
But when I try to ‘mvn clean install’ on project ‘openhab-distro’ I get an error while collecting dependencies. See maven log below.
Any clue?

[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] openHAB Distribution … SUCCESS [ 0.372 s]
[INFO] openHAB Features … SUCCESS [ 0.032 s]
[INFO] openHAB Feature ESH Add-ons … SUCCESS [ 0.596 s]
[INFO] openHAB Distro Feature Resources … SUCCESS [ 0.590 s]
[INFO] openHAB Distro Feature … SUCCESS [ 9.190 s]
[INFO] openHAB Distro Feature KAR … SUCCESS [02:24 min]
[INFO] openHAB Add-ons … SUCCESS [ 0.476 s]
[INFO] openHAB Overrides … SUCCESS [ 0.456 s]
[INFO] openHAB Distributions … SUCCESS [ 0.011 s]
[INFO] openHAB Add-ons Aggregator … SUCCESS [04:37 min]
[INFO] openHAB Legacy Add-ons KAR … SUCCESS [ 19.923 s]
[INFO] openHAB Distribution … FAILURE [ 25.152 s]
[INFO] openHAB Feature Verification … SKIPPED
[INFO] openHAB Online Repository … SKIPPED
[INFO] ------------------------------------------------------------------------
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 08:02 min
[INFO] Finished at: 2017-12-31T15:01:30+01:00
[INFO] Final Memory: 42M/738M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal org.codehaus.mojo:exec-maven-plugin:1.5.0:java (default)
on project openhab: Execution default of goal org.codehaus.mojo:exec-maven-plugin:1.5.0:java failed:
Plugin org.codehaus.mojo:exec-maven-plugin:1.5.0 or one of its dependencies could not
be resolved: Failed to collect dependencies at org.codehaus.mojo:exec-maven-plugin:jar:1.5.0 ->
org.openhab.util:pax-web-patch:jar:1.0.0: Failed to read artifact descriptor for
org.openhab.util:pax-web-patch:jar:1.0.0: Could not transfer artifact
org.openhab.util:pax-web-patch:pom:1.0.0 from/to openhab-bintray (https://dl.bintray.com/openhab/mvn/):
Access denied to: https://dl.bintray.com/openhab/mvn/org/openhab/util/pax-web-patch/1.0.0/pax-web-patch-1.0.0.pom , ReasonPhrase:Forbidden. -> [Help 1]

If could be related to Bintray downloads are rate-limited

Yes now that the problem with bintray is solved, my build works. Thanks!