Solved: "Forbidden" or "Not found" on Paper UI with a clean installation


Short summary: Dashboard and Paper UI show HTTP code 403, “Forbidden” on a fresh install on Raspberry Pi 3.

I just downloaded and started a fresh OH2 with the build number 565, offline package ( ).

Then I configured “packaging = demo” and started the server. After some time installing bundles, the console shows:

2016-11-02 22:32:33.920 [INFO ] [assic.internal.servlet.WebAppServlet] - Started Classic UI at /classicui/app
2016-11-02 22:32:34.986 [INFO ] [.dashboard.internal.DashboardService] - Started dashboard at /start
2016-11-02 22:32:36.802 [INFO ] [arthome.ui.paper.internal.PaperUIApp] - Started Paper UI at /ui
2016-11-02 22:32:37.773 [INFO ] [basic.internal.servlet.WebAppServlet] - Started Basic UI at /basicui/app

so all UIs should be available but if I access http://myserver:8080/start , I get a “Forbidden” page from Jetty, with HTTP code 403. The same with the paper UI. Basic and classic work fine, though.

Where should I search for additional information? If I set “log:set DEBUG”, I simply drown in output but have no real idea what to look for.


I get the same, but that’s because http://myserver:8080/start isn’t a valid address.

Try just visiting http://myserver:8080/ and then choose a sitemap option from there.

Tried that, but I get a 404 “Not found” on this :frowning:

So, the solution was to use the URLs




instead of what was written on the log output. There is still nothing on


though. This should be the starting URL of the dashboard, but instead I have to use the /start/index one…