[SOLVED] GalaxyS8 not being discovered as a thing

I have 3 phones 2 are GalaxyS8 phones and 1 is a GalaxyS5. One of the GalaxyS8 phones will not be detected as a network thing. The other 2 phones are detected. Both GalaxyS8 phones are uniquely named and all phones have a static ip address. Any ideas why 1 phone wont be detected. I have tried to manually setup the thing. It says its online but never shows up in PaerUI control. I have had it there once but no data was recorded e.g. ping time or last on. What am i missing. I am about to factory reset phone … but this is time consuming.

To make something show up in PaperUI’s Control tab you must:

  • have a Thing with Channels
  • have an Item linked to one or more of those Channels

Just defining a Thing is not sufficient.

The Network binding I users ping to discover and detect devices. I would guess that your phone is somehow not responding to pings.

Thanks for quick response. You are correct. The other phones ping and get detected and the channels are linked. The bad egg phone just won’t ping. When i manually enter the ip address which is static its says its online. It just never sends any info.

After multiple attempts this phone can now be found. Don’t really understand how but just added and removed multiple times. Then when searched for it was able to be discovered.