[SOLVED] Homematic CCU no pong received


I just installed openHAB on a new computer (from openHABian to Docker) and transferred the settings for the directories userdata and conf.
Now I get the following error for my Homematic CCU2 shortly after going online:

==> /srv/docker/openhab/userdata/logs/openhab.log <==
2019-01-12 21:15:59.689 [WARN ] [ommunicator.AbstractHomematicGateway] - Connection lost on gateway 'MEQ0228853', cause: "No Pong received!"

Any hints?


Just found the culprit: I had to explicitly state the call-back host address. Probably docker uses the wrong IP address

1 Like

Hi Daniel,
this one is a long time ago but I wanted to ask where did you add which information to get this issue solved?

Hope you are still active in this forum.


Callback address in the thing configuration.

and thanks for fast reply.

Which IP-Adress is the callback one?

The callback address is non-docker address of your server.
Docker creates internal interfaces with their own IP-addresses. So in my example the server openhab runs on has the ip-address, the openhab docker container has something in the 172.xxx.xxx.xxx range.

Usually this should be an address starting with 10.xxx.xxx.xxx or 192.168.xxx.xxx


I can confirm that entering the “Callback Network Address” (entered IP address of my server) solved also the “No pong received!” issue on my Synology Diskstation.

@danst: Thx a lot for your explanation!