[SOLVED] Hue Bridge going offline

Hi All,

I’ve been using my Hue bridge for a few years now and never had a problem. Over the last couple of days the Bridge seems to give up and stop working. I can see it’s still connected to my network, although at times the ping is way longer than I would expect. The Hue app isn’t able to connect either when openHAB reports it as offline.

I’ve not made any changes recently as I’ve been away on holiday. The only fix at present is to power cycle the Hue bridge.

Has anyone else experienced this?

Thanks,

Garry

Please turn on log debug for the binding, and post the resulting log file here.

how old is the hub? if the app doesn’t respond either, this obviously isn’t an openHAB issue. Maybe it got zapped by lightning?

It’s only a couple of years old. We’ve not had any Thunderstorms in a good while. I agree it’s got to be something to do with the hub and nothing openHAB related.

I was hoping someone else had the same issue and managed to resolve it, I wonder if I need to do a factory reset on the hub and re-pair all my lights. The funny thing is, I bought a Zigbee dongle recently to move away from the Hue hub, I’ve also got IKEA’s Tradfri and would really like to remove that one as well. Unfortunately the dongle I bought isn’t compatible with the ZigBee binding natively and will only works with Zigbee2MQTT.

I have a HUSBZB-1 dongle that has zwave and zigbee
I know at one point in time (back in OH2 days) I got my Hue bulbs to work with the dongle but now just use the hue binding.
I have no direct knowledge of the following but having watched the forum, I think Zigbee2MQTT might be a better choice for the IKEA stuff. I think it has better coverage for those devices then the zigbee binding

I managed to resolve the issue over the weekend, turned out to be something simple. The IP address my Bridge using is within my DHCP pool, but wasn’t reserved. Although it wasn’t reserved, it’s been fine until recently. Yes I know I should have had it reserved, but that’s an oversight on me. Turns out the new FireTV stick I setup didn’t care that a device had the IP address and just grabbed it.

1 Like