[SOLVED] Issue with pivccu besides openhab on raspberry pi 4

Good morning community,

finally I am a proud owner of the HM-MOD-RPI-PCB Module and after many up and downs with updating the firmeware I mananged to get it work (I was forced to install FHEM on a second SD-Card in order to use FHEM to update the Firmeware).

After I have read that homegear does not support the Homatic IP protocoll - I cannot find the post anymore :frowning: - I decided to install pivccu on my exsisting openhabian installation. To do so I did the following steps:

  • Update and upgrade of openhabian
  • Following the instructions of Alex Reinert on github
  • Added the HmIP-STHO-A for testing
  • Installation of Homatic Binding

At the beginning everything works perfect and I was dancing through our living room :man_dancing: but now I have an issue:
The main one is that after 12 hours openhab and pivccu suddenly wasn’t connected to the network anymore (I have checked on my fritzbox). So I was not able to see my sitemap on BaiscUI or AndroidApp. I tried a few minutes later and suddenly I was able to open the webinterface of piccu but not openhab. Half an hour later I was able to open BaiscUI again but not via AndroidAPP.

Edit: The Raspberry Pi 4 is connected via LAN and openhabian is running on it.

Is there something additionally I need to do?

Many thanks in advance and best regards

I know, that this is not really a solution but I had to setup my pi again anyway. I did the following things:

  • Connecting the RPi with LAN (not WLAN!)
  • Booting the RPi with an fresh openhabian image
  • Shutdown
  • Plugging the HM-MOD-RPI-PCB
  • Installation of piVCCU like it is described by Alex Reinert (see above for link)

After this everything works perfectly :slight_smile:

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.