[SOLVED] LG webos TV is turn off but not turn on

Hi im begginer, so sorri for question(
I use: win 7 (localhost)
jdk 1.8.0_181 and openHab2
LG TV on webOs (last update)
TV connected on LAN
LG connect apps is activate
LG remote (smartphone control) is activate too

Into paper UI i install webos binding, i find my TV, add items and linked them with TV. All work good, but TV doesnt want turn ON via openHab
sorry for my english, thanks for the answer

Have you checked the tv setting per the doc’s?

“The TV must be connected to the same network as openHAB. Under network settings allow “LG CONNECT APPS” to connect.”

“Note: Under general settings allow mobile applications to turn on the TV, if this option is available. In combination with the wake on LAN binding this will allow you to start the TV via openHAB.”

yes, i checked
LG connect apps is activate
mobile applications control is activate
and all deviced connect into the same network

Note the last sentence in post above mentions to use in combo with wake on LAN binding.

https://www.openhab.org/addons/bindings/wol1/ or the 2.3 version here. https://www.openhab.org/v2.3/addons/bindings/wol1/

“In combination with the wake on LAN binding this will allow you to start the TV via openHAB.”

aaa, ty
I’ll try, and answer u

Thank you very much, all work good! :blush:

Your welcome.

Please mark the post as solved by clicking the square box on the post that provided the solution.



I am running a snapshot build. I can’t find the 2.3 version. Only The one that starts with 1. in version number.
Do I have to manually install the version 2.3?
If so, where do I download it?

@Kattlukt Here’s a link to 2.2.0, 2.3.0 and 2.4.0 snapshot binding.


If you do need to add it manually, then place the jar file in /usr/share/openhab2/addons

Thank you, I will try later!