[SOLVED] Original openhabian password

Hi All,

I have forgotten the login passwords for my openhabian box. The doc says it should be openhabian:openhabian but i also found this in the change log.

Changes since v1.0

A list of all git commits can be found here. Here’s the heavy stuff:

  • Includes all previously announced changes for the openHAB 2.0 final release
  • The build tool chain for the RPi image was removed as a fixed part and will be temporarily created
  • A build process for the Pine A64 platform was added next to the RPi build. This brought A LOT of small changes and improvements to both images as well as to the general setup process, which I can not simply list :sweat_smile:
  • All openhabian-config menu options are now considering certain platform restrictions and additionally needed installation steps. Menu entried, which are hardware specific, are no accessible on other platforms
  • A configuration file for openHABian was added under /etc/openhabian.conf
  • The end users linux username is not hardcoded as before but can now differ between systems and will be stored in the config file. For the RPi and Pine64 images this will be done automatically, a manually installed system will prompt for a username on first execution of openhabian-config
  • The default username and password combination has changed to openhabian:openhabian
  • The way timezone and locale are set should now comply with the normal way of changing these. An option to change them inside the openHABian configuration tool will come soon, check the docs article till then
  • Oracle Java was replaced by the Zulu Embedded Java runtime (which is in general the better choice for openHAB and by the way made the openHABian installation on the RPi a whole lot easier and also a bit faster)
  • The Zulu installation includes the Charts widget bug fix
  • The login screen FireMotD received a few tweaks to support the Pine A64
  • Many small improvements and fixes

I wonder if anyone can remember the original SSH password, as it isn’t in the historic documentation archive, and I certainly setup my openhabian box prior to this change.

Cheers in advance


By default it should be openhabian:openhabian but maybe try with openhab:habopen.

no joy, I can’t believe i would have changed it

Are you running OH on a RPI?

you can still login with


with password root

On a Pi. Just tried pi:raspbian combo. I’m in.

Found the details in an old issue on github

Glad your in,:+1: now we all know your password.:smile:

Please mark the topic solved by clicking the square box on the post that provides the solution and edit the title to start with [Solved].

Also change the default password to something you wont forget.:wink:


Thanks for marking the post with the solution.:+1:

I edited the title to add Solved.