[SOLVED] Owntracks binding missing in 2.4 M8

Upgraded to 2.4 M8 these days. Can‘t find the Owntracks binding any more. Any idea?

Solved. Had to turn own show legacy 1.x bindings in system config via paperui. Damn. :roll_eyes:

Btw, the mqttitude binding is depreciated now that gpstracker is available as a replacement.

Nice tip. I will have a look on that.

One question:
I am currently using owntracks with owntracks and a mosquitto broker.
Do I need gps tracker at all if I am running mosquitto and mqtt 2.4 ?

Yes if you want to switch presence items (which is what the whole thing is about, isn’t it).

Yes, this is what it’s about.
I am currently using mqtt AND mqttitude (aka Owntracks).

This is a historic config from long ago (and working).
But I assume, I need either one only - not both, right?

So, could GPSTracker replace both my mqtt / owntracks setup as well?

Right, mqtt was never needed for presence to work.

Of course you would need to keep mqtt if you’re using it for other purposes, but for presence detection you didn’t (mqttitude) and don’t (gpstracker) need it.

Thank you very much for the clarification!

One more question -sorry :wink:

I could alternatively use mqtt 2.4 with the owntracks ios App and using an mqtt connection from owntracks to my mosquitto, right?
So I would not need owntracks(mqttitude) or GPSTracker at all.

No you didn’t understand it.
You need one of these to make OH toggle the presence switch.

Unless I use the location coming in from my iphone and do a switch by a rule depending on the distance to home!?

I don’t understand you. That’s not an easy thing, and it’s exactly what these solutions already do for you.
There’s absolutely no point in re-creating that.

Hmm, my general idea was to simplify things by removing unnecessary bindings.
So I am obviously out of track in this regard. :wink:
Again, thanks for your help.