(SOLVED) Philio PAN04-2 (2-way) inclusion troubles


i’m trying to include my new Philio PAN04 2-way switch, but when i do, i always get a “Node 2”, which seems to be of an old device.
I reset said device once to factory settings and it got NodeID 3 upon inclusion, and now i can’t seem to get to my PAN04.

Node 2, after finding it in the inbox, appears to be online, but the device itself shows that it has no Node ID and the OH2 log shows this:

2017-01-20 22:49:55.801 [ERROR] [ve.internal.protocol.ZWaveController] - Neither inclusion nor exclusion was active! 2017-01-20 22:49:55.815 [WARN ] [wave.discovery.ZWaveDiscoveryService] - NODE 2: Device discovery could not resolve to a thingType! 7FFFFFFF:7FFFFFFF:7FFFFFFF::0.0

Is there any way to get rid of the old Node 2? I tried to delete it several times, but when i search for the PAN04, all i get is Node 2 :frowning:

Ok, i can’t get rid of Node 2 it seems (always gets “discovered” when i start inclusion mode), but at least i got the PAN04 now - it was positioned about a meter from the controller, which was to far for inclusion.