[SOLVED] Qubino Flush relay 1 (ZMNHAD1) reset

relay
zwave
qubino
Tags: #<Tag:0x00007f01483353b0> #<Tag:0x00007f0148335270> #<Tag:0x00007f0148335108>

(Yogi) #1

Hi guys,
Lot of you guys are using Qubino zwave relays, so maybe someone had same issue as me.
I have installed relay in my socket. It worked fine, but by accident I did reset my zwave controller and now I’m not able to include it again. Because it’s inside socket (230V), I’m using automatic inclusion. I found in manual, that for exclusion or reset, I have to switch L1 few times in first minute. But I have connected only L,N,Q wires and nothing is connected to L1.
Is there any way how to reset it and include again?
Thanks


(SiHui) #2

According to the manual the device is in auto inclusion mode for 5 seconds after providing power to the device.
The zwave binding by default is in inclusion mode for 30 seconds.
I would try to put the binding into inclusion mode (via PaperUI or HABmin), then disconnect power from the device (for example flip the circuit breakter), then reconnect power to the device. Note that you only have a maximum of 30 seconds to do this.
If it is not too far from the controller this should work.
If you need more time to perform this you could set the timeout for the inclusion to a higher value: go to the Thing of your controller, switch to “Advanced Settings” and put a higher value in “Inclusion Mode Timeout”:


(Yogi) #3

Thats what I already tried but without success.
I received email from qubino support today and it looks that I have to open socket and exclude it first. Than I can use autoinclhsion again. I’ll try to do it during weekend and will see.

First thing you need to do is exclude device from network (in gateway device is excluded, but not on device side). Run exclusion in gateway and exclude the device.

As for exclusion option. It can be done without I1. On back side of the device (definitely you will need to open flush dose/socket) you have S-button. We do not recommend use on 230VAC due possible discharge while you are on higher potential (full of static electricity). So before pressing S-button I strongly suggest to do static discharge yourself (touch the earth wire on your grid system). It should not happen anything but to be on safe side (for test purpeses I personaly dont use I1).

After that start inclusion process. Note: Auto inclusion will work only first 2 min of power cycle, else you will need to include the device via S-button or. I1.

(Yogi) #4

Solved. I had to open socket and reset relay. Now it works again. It’s not ideal, because it has to be under power (230V), but service button was easy accesible so no big deal.