[SOLVED] Raspberry PI 3B : problem with installation

I tried to make installation on raspberry pi 3b but after waiting about 1h, i can’t reach http://openhabianpi:8080/
I don’t see the raspi on my network so i think ethernet connection didn’t work as well (so i can’t get the ip address).
When I plug the hdmi cable on the raspi to see what’s going on local desktop, i can see the shell ask me to log in.
I used the lastest openHabian image system and added to my SD through Etcher. I downloaded image 2 times and tried to reinstall from scratch but without any new results.
How can i finish installation correctly ?
thanks for your advise.

Good idea.
Is the SD card new?
Is the Raspi connected to Ethernet?

Insert your newly flashed SD card
Plug in the Ethernet
Plug in the monitor
Switch on the power
and monitor the monitor

Well you got a shell via HDMI. Login and check for the connection.
Command should be ifconfig

Thanks for your answer
SD is not New but i was using it for a NAS ( omv) and worked fine.
Ethernet is plugged but not seems to work ( the cable is used for my PS4)

I’ll try an ifconfig and will take a screenshot.

What is the default user:pwd ?
I tried openhabianpi:openhabianpi but it doesn’t work.

User and password is openhabian : openhabian

Can also be read in the openhabian docs

After changing the ethernet cable, the install looked better and finished well.
My apologies for my mistake. I was sure that this cable was OK but i took the wrong one.