[SOLVED] Recommended package installation does not work - openhabian-config: command not found

Hello,

I setup a new system with an RPI 3 B.
Then I tried to use the following images from raspberry.org:

(same as on the Page)

After waiting of more the 1 hour and a reboot on ssh it is not possible to use the sudo openhabian-config.
I get only the following feedback:
pi@raspberrypi:~ $ sudo openhabian-config
sudo: openhabian-config: command not found

What I am doing wrong?

Thanks
Holgus

You should have done the openHABian installation if that is what you wanted. Just follow the general Linux install.

I believe you can install openHABian on top of a package installation though. @mstormi please verify.

# install git
sudo apt-get update
sudo apt-get install git

# download and link
sudo git clone https://github.com/openhab/openhabian.git /opt/openhabian
sudo ln -s /opt/openhabian/openhabian-setup.sh /usr/local/bin/openhabian-config

# execute
sudo openhabian-config

From https://www.openhab.org/docs/installation/openhabian.html#other-linux-systems-add-openhabian-just-like-any-other-software

1 Like