[SOLVED] Remote Access is slow

Thank you for working at the problem. At the moment myopenhab.org is not working.

I can confirm:
Via Browser myopenhab.org fails when i click You are using openHAB 2.x. [Click here to access your openHAB’s dashboard]
SSL failure

App: same. SSL Handshake failed

Edit: Online and fast!

The problems for me are gone, a fast android app again. ( fast connection to myopenhab.org).

Anyone else experiencing the same?

For me too, now it works very fast, also the iOS app. Big thanks for the hard work!

for me it works fast and smooth too.
Many Thanks to all supporters!!!

the problem persists.

Android App:
SSL handshake failed

unexpected end of stream on
Connection{myopenhab.org:443, proxy=DIRECT@
6_GCM_SHA384 protocol=http/1.1}

any solution?

The Problems for me are gone. Many Thanks to openhab Team.

Hit retry a few times, and it will work. At least this is my experience today.

I can now access openhab cloud remotely on my iPhone 7 iOS 12.1.

But my IFTTT applets connected to openHAB won’t trigger. What’s the status on that?

Thanks all. Everything works fine. IFTTT to.