[Solved] Sonoff switch not recieving MQTT command

I have an sonoff switch flashed with Tasmota (5.12.0) and connected to my WiFi and MQTT-Broker (Using mqtt-spy I see messages when switching either via the hardware button and via the web gui of the switch).
I have created an item in OH2, when switching this item I do see the same messages in mqtt-spy as when switching the sonoff directly, however when switching via OH the sonoff does NOT switch!

Item:

Switch LivingRoom_Corner_Light "Light" <light> { mqtt="<[opusMQTT:cmnd/sonofftopic/POWER:state:default], >[opusMQTT:stat/sonofftopic/POWER:command:*:default]" }

MQTT setting of sonoff switch:
MQTTSettings

What am I missing?

[Edit:]
Found my mistake in the item definition, it must read(difference highligthed):

Switch LivingRoom_Corner_Light “Light” { mqtt="<[opusMQTT:stat/sonofftopic/POWER:state:default], >[opusMQTT:cmnd/sonofftopic/POWER:command:*:default]" }