[SOLVED] Trouble reporting Watts from Fibaro Dimmer 2 (FGD212)


I have 10 Fibaro Dimmer 2 in my home. All are dimmable instantly via openHAB using the z-wave binding. They also report the on/off/level status instantly and the lifeline association is set to “OpenHAB Controller”.

The dimmer I’m testing on is in the same room as my controller so is only 2 metres away. I have a Aeotec Nano Dimmer about 15m away in a different room and that reports perfectly.

I’m pretty sure I’ve identified the z-wave parameters that should fix the issue but I’ve tried all sorts of combinations over the past week but cannot get it to report as it should. Reports range from 5-20 minutes it almost seems to be random, sometimes it reports the watts and continues to report them when the light has been off for hours.

I wonder if anyone else has one of these reporting correctly and if so what are the correct parameters or are there any tips that you can share?

Below are the parameters I assume control the reporting:



Currently I have the following set:

50: 1
52: 10
53: 10
54: 0

Any help would be much appreciated thanks.

:rage: Answer was simple: use the Sensor (power) channel not the Electric meter (watts) channel.

Hopefully this helps someone else before they loose all their hair like I did :grin:


I have this issue and its driving me mental.

I used sensor power as a test and linked it to my item which displays the Watts, it still doesnt do it timely and in a predictable manner. I turned the light off 5mins ago, still showing usage.

I am using the ‘1’ versions of them all.

Oh thanks a lot for taking the time to post the answer to you own question. This was really frustrating (and confusing…). Works fine here too now!

1 Like