[SOLVED] Ubuntu Server - openHabian - No openHab2

  • Platform information:
    • Hardware: Laptop Pentium Dual-Core 64bit
    • OS: Ubuntu Server 16…LTS fresh installed and openHabian fresh installed according to the description on website
    • Java Runtime Environment: with openhabian pacatch
    • openHAB version: newes 2.2
  • Issue of the topic:

I’m nquite new with Linux but the installation worked well up tu the point to START the openHab. I installed firefox but not any desktop. I want to use only the console and openhab.

with openhabian-config: I did all topics
openhab-cli --help: works

openhab-cli start does not work

what is wrong?

I’m not familiar with openhab-cli, but you could check the sevice state with
sudo service openhab2 status
or check if openhab is running with
sudo ps -aux | grep openhab
or check the logs

Here is the result:

I cannot interpret that

what is the output of java -version ?

which instructions did you follow to deploy openHABian? (https://docs.openhab.org/installation/openhabian.html#manual-setup ?)

any additional info within /var/log/openhab2/openhab.log ?

THX for your reply

I solved the problem with just setup completely new the entire system.