[SOLVED] UDP Message with UDP/TCP binding

Hello all together,

I would like to send a message with the UDP/TCP binding to control my LG Home Theater Receiver. The binding itself is installed on openhab 2.3 (synology nas) and works good.
When I send following message with PACKETSender, the Receiver response correctly (it’s the message for Volume Down):
(ASCII) \08\03\12\00*\08\08\01\12\04\08\19\10\02
(hex) 08 03 12 00 2a 08 08 01 12 04 08 19 10 02

When I send the ASCII Code with the UDP Binding, (I wrote \08\03\12\00*\08\08\01\12\04\08\19\10\02 in the transformation map) but only 080312002a080801120408191002 will send by the binding to the receiver and there is no response. Can someone help me out, how I can send the same message within backslashs?

Replace with:

Hi Vincent,
doesn’t work.
when I send two backslash instead of one backslash the binding will send two backslash :thinking:

How to you build the string
Publish the rule, please

I have no rule, only a switch and a transformation map:

String LG_Volume “Lautstärke” { udp=">[DOWN:‘MAP(lg_av_receiver.map)’]" }

transformation map:

Switch item=LG_Volume mappings=[DOWN=“▼”]

I solved the problem:

I have to send

so the receiver get the right value and react correctly.