[SOLVED] Wemo 1.8.0 Issue

I just updated to 1.8.0 runtime and things are working fairly well. I do have an issue with the wemo binding. It starts but it keeps stating that it discovered my 3 devices. It is saying that constantly but never actually connecting to the device and I can’t control any wemo devices or see their status. Any ideas? Is there a way to restart just 1 binding instead of the whole system?


Just found info that the configuration of wemo items has changed. All set now.

Great you figured it out yourself.
Could you please add a [SOLVED] to the label of this thread.


Does the breaking of backward compatibility of WeMo binding strings appear in the 1.8.0 release notes?

Not in the openhab release notes, but the WIKI page for the WeMo Binding makes this absolutely clear.
Even the config for the new Insight params.

That sounds good, Hans-Jörg. The wiki is a good place for it as well. I marked this solved per your suggestion earlier. Thanks for replying.

Regards, John

Sorry but I am new to this forum. Is there a way to mark as solved or am I just adding [SOLVED] to the beginning of the title manually?

Also I think it should be in release notes if possible. I am currently using many bindings and having to check every wiki before an upgrade would be time consuming to say the least.

Thanks all.

Like it already is, adding solved to the title is enough.

I don’t think that we need to add this particular to the release note, as
a) Wemo discovery now shows the UDN, not the friendly name any more.
b) it is descibed in the WIKI.