[SOLVED] Z-Wave Intermatic Split Duplex Receptable is not recognized

Trying this now. building, works. sees the 3500 now

might need some time or a exclude/include to update the name.

It would be great if you could make the changes to the online database, so other users with this device can also benefit from your findings.

we just got them working. I’m sure the OP is on it and will get this info in ASAP.

1 Like

I update DB, requested review, MULTILEVEL channel needs to be deleted, as @chris said, I marked it as “DELETE ME”

1 Like

Thanks, but the database is now inconsistent - you have a binary switch, with a multilevel type so something is not correct. As requested via email, please can you post the XML file for this device so I can check what the configuration should be.

Thanks for the XML @ikir . I’ve now updated the database to reflect your device and added the switch channel.

My guess is that whoever added this device originally probably named it incorrectly so we’ve possibly ‘hijacked’ another device. Anyway, never mind - I think this now correctly reflects the CA3500 and we’ll worry about a potential problem with another device later :wink: .

Sooo… just tried to add my CA6000 dimmer light switch along with my CA3500 Plugs… and the Node 10 I added CA6000 came in as

Z-Wave Node 10: CA3500 15 Amp Split-Duplex Receptacle ONLINE
CA3500 15 Amp Split-Duplex Receptacle

node10.xml (4.0 KB)

edit your post and use code fences to post the xml contents:

content goes here

or even better drag and drop the xml file in your post.

Fixed :slight_smile: Thanks

1 Like

The CA6000 is not in the database. Maybe the CA3500 was incorrectly labelled previously - what version of the binding are you using?

right now the latest one in the online market + OH2.2 snapshot. I still have the jar that I can build with mvn if you want me to try something

there is not jar in addons. just yours from the market and the paper UI. why does it show two?

openhab> bundle:list -s |grep -i zwave
9 | Active | 80 | | ZWave Binding | org.openhab.binding.zwave
228 | Installed | 80 | | ZWave Binding | org.openhab.binding.zwave

Is this the development binding then?

My reason for asking is that there have been changes to the database for this device in the past few days. Your device is not consistent with the data that is currently in the database, which makes me think you have an older version.

JARs get cached somewhere in Karaf, so I guess that you have two versions. You see to be running the 2.2 binding from a few weeks back, but also have a 2.1 version installed (but not running).

You should be able to use the uninstall console command to remove the one you don’t want (I think).

OK down to one now

openhab> bundle:list -s |grep -i zwave
229 | Active | 80 | | ZWave Binding | org.openhab.binding.zwave

working on including the zwave locks. i have the Kwikset 914…

with the Aeon ZStick do I unplug the stick and include them with the button and then fire up OH2? or does the stick HAVE to be plugged in and OH2 running to include? if so. how do I get them close enough to do this?

It absolutely MUST be plugged in and the binding MUST be running. There is no way around this as secure inclusion happens within the first 15 seconds after the device is included.

Note that security is only included with the development version -:

Can/should the stick be able to include across the house say 50 ft or so?

It probably depends on your house (concrete, wood, …). 50ft is likely to be toward the maximum distance - it might work, but my bet would be on ‘not’…

but I can add the NON secure ones with the detached dongle? seems I can take the backplate off the Kwikset 914s without tearing out the whole lock so that works…

Yes, but that’s different. To include securely, there’s a second negotiation that happens. This is the secure inclusion where the keys are transfers and the device sets up a trust relationship with the binding (not the controller). This must happen within 15 seconds of the inclusion, so there is no option here to use the detached dongle.

Just uploaded a new XML file for the CA600 wall dimmer


Hope I did it correctly