[SOLVED] Z-wave Manufactor unknown Water Sensor nas-ws02z

I bought a Neo nas-ws02z Water Sensor,
but in the Logs i see Manufactor unknown…

Who can help?

This is a battery device - it needs to be woken up so that the binding can discover the device information. It looks like you have not done this yet so the binding shows it as unknown.

1 Like

That device model looks like it might not be in the community maintained device database but the binding needs to complete discovery before you can know how to proceed.

1 Like

@chris and @Bruce_Osborne Thanks for your hints…I woked up the device several times today, but this changed nothing…

Any other ideas ? What about this device database ?

The device database is not really relevant until the device is discovered. From what I see above, discovery hasn’t yet happened and the device information is not known.

Are you sure that the device is really waking up? What does the debug log show?

1 Like

The Problem is solved…with Debugging I could see that one click on the button didn´t wake up the device, like it was written in the manuel…
I had to press the button three times and now it works…

Thanks for your help @chris @Bruce_Osborne

1 Like

Please correct the instructions in the community maintained database entry if they are incorrect. They are usually based on the manual.

1 Like

How can I do this ? In the Database is the official manual (pdf) …

I registered me to the website but I can´t find a edit button…

Did you follow the database guide & open a ticket on the OSH site requesting database access? that is to prevent bots registering & trashing the database.