[SOLVED] Z-Wave : Missing option "Include Devices" in HABmin / Inclusion-mode with plugged-in z-wave-stick not possible

I’m running openhab 2.4.0 on Raspi 3. I’m not an expert, getting frustated now and then, but getting along OK, also by getting information on this board.

Now I need some help:
I have the AEOTEC ZW100 Stick with a few devices, which are working fine; but what’s quite annoying is/was the fact that I always have to unplug the stick to get it into inclusion mode to include new z-wave devices. (With all the hassle afterwards configuring the port…)
I know this topic isn’t new, there are quite a few postings on this. The solutions seems to be to activate the inclusion mode via HABmin, but I do not have - or at least see - this option, see screenshot:


I appreciate any advice!

This is the button to push:


YES !! That does the trick - thank you @sihui :grinning::+1:

1 Like