[SOLVED] Z-Wave problem with TZ74

Hi, I’m having a problem with a TKB TZ74 device. The related Thing became OFFLINE and the linked item got unresponsive. The sequence was something like:

  • Around 13:00h: tried to switch the device but it didn’t worked > Unpowered and powered.
  • Around 13:30h: Z-Wave LOGs enabled.
  • Around 14:10h: tried to switch the device but it didn’t worked > Unpowered and powered again.

I don’t know the exact time when this events occurred, but I don’t understand the Z-wave LOG :stuck_out_tongue_winking_eye:.

Do you have any clue about the reason? I’m using the binding version 2.4.0.

The log is attached here.

Node 12?

You are getting huge timeouts for all of your nodes (7,11,12).

Feed it through the log viewer:

Did you restart openHAB?
Did you soft reset your controller? (remove it, plug it back in, restart openHAB)

It’s hard to say what’s up here - no devices are responding so it seems to be a network problem. Communications between the binding and controller is find, but between the controller and the device is not fine.

I would suggest to reset the stick by unplugging it.

1 Like

After few resets and re-inclusions I find out the problem. The physical relay was next to a big metallic layer and that seems to block/modify the Z-Wave signal enough to break the connection with the controller.

Thank you all!