[SOLVED] Z-Wave thing appears twice after re-discovery (Devolo MT2650)

Dear all,

I tried to setup my new Z-Wave thermostat, see here:

As I couldn’t find out how to solve this, I decided to remove the device (it was node 3) and to search again.

Now I found two devices (node 3 and 4) where both are not responding and the thermometer display blinks upon press of a button. Resetting the device, deleting the items, clearing the cache, rebooting OH leads to the same results: I always find two devices again.

Any idea someone? Can I force the controller to forget the two devices (without controller hard reset) and to find the thermostat as node 3 again?

Z-Wave is really strange :frowning:

What do you mean by “remove”? Did you exclude it from the zwave network?

As for getting rid of “ghost” nodes from the controller, I use the Zensys tool, and follow the procedure outlined here. I find the Zensys tool to work more consistently than any other tool.

I am not sure: I set the “exclude device” switch in the thing properties and confirmed with the upper left “check confirmation button”.

Then I deleted the thing and the item.

But I am unsure whether this properly worked.

To properly exclude a device, you put the controller into exclude mode, then do “something” on the device. The “something” is a button press or series of button presses as described in the device user manual.

If you’re using Paper UI to manage your zwave devices, I would suggest you use the HABmin UI instead.

Do I only set the switch, or do I have to confirm with the upper left “check confirmation button”?

Sorry, but I don’t know what this is. In HABmin, when the Serial Controller thing is selected, it looks like this on the Tools menu (after selecting Show Advanced Settings.


I mean the one in PaperUI

I don’t use Paper UI to manage my zwave devices, so I don’t really know.

Thanks. I’ll give it a try tonight :wink:

Ok, I did a proper hard reset. That killed all other devices as well, but at least the base is solid now. I included the devices again which took me some hours.

Now I am back at the beginning of my journey:

Can anyone help?