Somfy Tahoma Bridge offline

Hello,

unfortunately my Somfy Bridge is offline since two days.

COMMUNICATION_ERROR

Authentication challenge

tahomalink says, that there is a server error. During the day, it was possivle to log on to the tahoma portal, but now it isn’t.

does anybody have the same issues?

many thanks in advance for your feedback

EDIT: via App it is possible to connect and control my devices.

I have same issue since yesterday. From the App works. I reset my password but still do not work.

Hey,
i just worked on that issue.
All without success and my last attempt was to clear the OH cache and restart OH and (for) now it works.

The tahoma.com homepage says that some login and server updates are in progress.
let’s take a look at these days …

Same problem here. When trying to log in to the tahomalink.com server directly I just get a server error message, without any detail. I’m wondering though if it could be related to their ‘crack down’ of over using the API (TaHoma API usage warning from Somfy · Issue #289 · iMicknl/ha-tahoma · GitHub).

Edit: After leaving my Bridge disabled for a few hours I tried to reconnect and now it is working again. I have changed my refresh rate from every 30 seconds to once a minute. Let’s see if it stays working now.

1 Like

Just in case some of you havent solved the issue yet. After sniffing the network traffic when trying to log in to Tahomalink via Browser Ive detected a “user blocked” error. Using the same laptop and browser for test on a different internet connection, the login worked just fine. So it had to do something with my public IP address. I rebooted my DSL modem to retrieve a new public IP from my ISP and all worked again.

Hope this helps some of you.