Somfy Tahoma Connection Stopped Working

Hey Everyone,
Need a bit of a pointer on the Somfy Tahoma binding please.

I have a Connexoon and I’m running OH3 and have been happily using the binding for a while (about a year), until a week or so back when the bridge stopped communicating and just sat in an error state.

Since then I have tried to upgrade OH, so I am now on 3.1.0 and it is now saying

**COMMUNICATION_ERROR**
Error logging in (check your credentials)

and I have the option to change the Cloud Portal but have left it as www.tahomalink.com.

This error makes sense as I cannot log in to www.tahomalink.com and just get a ‘Login Failed’ error there.

Now, I am in the UK, so I believe when purchased the blinds I set up an account with somfy.co.uk.
I have tried resetting the password and whilst that works and changes a password for somfy.com it still doesn’t let me sign in to tahomalink.com.
I can successfully (or at least it seems) log in to somfy-connect.com and it tries to pass me over to tahomalink.com but still fails to log in to that.

I’ve contacted Somfy UK Support who have said there has been no changes on their side (which I am taking with a pinch of salt) and they are not sure why somfy-connect.com would ever redirect me to tahomalink.com as that is the US site.

I can use the mobile app fine though and have tried leaving it disabled for a few days as well, as I have seen some posts about accounts getting locked.

So my questions:

  1. Are there others in the UK which are able to sign in to tahomalink.com and still have the binding working?
  2. Is there something else that I should be doing instead in the config?
  3. Can you think of anything else that I should try?

Thanks in advance,
Paul

Hi, which version of somfy tahoma binding are you using? I’m using 3.0.2.
Not sure about your comments - I do not need to set a url in my tahoma binding. but of course username, password and …the pin (xxxx-xxxx-xxxx). the pin is shown as soon as logged in as part of your device description. i don’t have a “thing” file anymore, it’s all set at the UI.

The recent version of the binding let you choose your portal.

I think I was on 3.0.1 (or maybe 3.0.2) when it first stopped working, thought maybe an upgrade would resolve it and I am now on 3.1.0.
That version lets you select the portal but based on the Docs etc, I should be leaving that as the default ``www.tahomalink.com```.
Still requires the username and password but I don’t think it needs the pin now.

I expect this is probably something that Somfy have changed on their end and broken it, but I am hoping that others on here would be able to confirm if it is just an issue with me or more general.
Given it has been a few weeks and no one else has posted, my guess would be an issue with my setup or account somewhere but I am not sure where else to check.

I’m pushing Somfy Support a bit more and see if I can get more detail on the TahomaLink login and things too.