Steinel IS140-2 PIR sensor with relay

Tags: #<Tag:0x00007f5ca0fcc890> #<Tag:0x00007f5ca0fcc5e8>

I have had this device for 2 years now - and it has worked wonderfully until about 2 months ago. I cannot replicate if this has to do with an OH upgrade (am currently on 2.5.3).

It comes up online in my things-list - but I dont get any updates from the device at all anymore. I have looked in the logs and used Chris’ log-tool to look at it as well - but nothing.

Anyone who has a working device on OH 2.5.3 ?

This is not a reliable indicator that openHAB has seen it in weeks.

Have you tried a hard reset on the device?

No, I will need to do that then… Never had this issue before - with any device.

Hello Martin,

did you managed to get the device working? I bought it newly, the device seems to be working, I can it add to the network, but it does not send any data to controller. At least in papper ui I do not see any updates of illuminance sensor, neither motion sensor send any data.

What is the proper configuration? I set slave mode, but is the same.

Thenks

Georg

I do not know if you have the same problem but, looking quickly at the documents in the database I think there is a database configuration error. The documentation seems to list association groups numbered 1 - 5. The entry lists 0 - 4 with 1 as Lifeline. @chris please confirm and I can attempt to fix.
https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/630

It looks to me that the docs specify 1 to 4, which is what is in the database, except someone has also added Group 0 which doesn’t exist. I’ve removed group 0, and I think that this is correct.

Ah - just looked in the other manual on the database, and it shows 1 to 5, so there are possibly different versions of this device. I think it’s fine for now to leave this as 1 to 4 - if someone complains about group 5 missing then we might need to split this into two devices.

1 Like

I think that is a general manual for sensors and other devices. Group 5 mentions a push button that I am not sure is on the sensor.

I did not verify that the rest of the configuration looked reasonable though.